Delphi Programming Forum
C++Builder  |  Delphi  |  FireMonkey  |  C/C++  |  Free Pascal  |  Firebird
볼랜드포럼 BorlandForum
 경고! 게시물 작성자의 사전 허락없는 메일주소 추출행위 절대 금지
델파이 포럼
Q & A
FAQ
팁&트릭
강좌/문서
자료실
컴포넌트/라이브러리
FreePascal/Lazarus
볼랜드포럼 홈
헤드라인 뉴스
IT 뉴스
공지사항
자유게시판
해피 브레이크
공동 프로젝트
구인/구직
회원 장터
건의사항
운영진 게시판
회원 메뉴
북마크
델마당
볼랜드포럼 광고 모집

델파이 FAQ
Delphi Programming FAQ
[36] 비스타에서 BDS 2006 업데이트 2 설치하기
박지훈.임프 [cbuilder] 47526 읽음    2008-10-15 05:16
설명:

이 글은 윈도우 비스타에서 BDS 2006에 업데이트 2를 설치하는 방법을 설명합니다.

윈도우 비스타에서 업데이트 2를 설치하려고 할 때 다음과 같은 에러 메시지가 나타날 수 있습니다.

Setup cannot continue. This is Update 2 setup for Borland Developer Studio 2006 <Edition> Edition. Please cancel this and install Edition of Update 2.


해결 방법:

공식적으로 BDS 2006은 비스타에서의 사용에 대해 보증되지 않았으므로, 코드기어는 고객들이 비스타 지원 제품을 사용하기를 권합니다. 하지만 윈도우 비스타에서 BDS를 실행해야 할 경우 다음의 절차를 따를 수 있습니다.

관리자 권한으로 명령 프롬프트를 띄웁니다. (관리자 권한을 얻으려면 명령 프롬프트에서 오른쪽 클릭한 후 "Run as administrator"를 선택합니다.)

여러분의 BDS 2006의 에디션에 따라 다음의 명령들 중 하나를 실행합니다. 그 전에 BDS 2006 업데이트 2 파일이 위치한 디렉토리로 현재 디렉토리를 이동하십시오.

에디션 실행할 명령
아키텍트 msiexec /update bds2006_en_arch_upd2.msp
엔터프라이즈 msiexec /update bds2006_en_ent_up2.msp
프로페셔널 / 모든 터보 msiexec /update bds2006_en_pro_upd2.msp




중요 공지 사항:

Delphi와 C++Builder의 2006 이하 버전들은 윈도우 비스타와 윈도우 7을 지원하지 않는 제품입니다. 엠바카데로와 데브기어는 이들 구버전이 윈도우 비스타 및 윈도우 7에서 발생하는 문제에 대해 어떤 보증도 하지 않으며 기본적으로 지원도 제공하지 않습니다.

윈도우 비스타를 지원하는 버전은 Delphi/C++Builder 2007 이상 버전이며, 윈도우 7을 지원하는 버전은 Delphi/C++Builder 2010 이상 버전입니다.
박지훈.임프 [cbuilder]   2008-10-15 05:18 X
코드기어 사이트에 번역해서 올렸던 글입니다.
http://support.codegear.com/kr/article/36642

+ -

관련 글 리스트
36 비스타에서 BDS 2006 업데이트 2 설치하기 박지훈.임프 47526 2008-10-15
(링크)     C++Builder FAQ > 비스타에서 BDS 2006 업데이트 2 설치하기
(링크)     C#Builder FAQ > 비스타에서 BDS 2006 업데이트 2 설치하기
Google
Copyright © 1999-2015, borlandforum.com. All right reserved.